# Installation Requirements

This page covers installing the basic installation requirements for Strapi.

# Basic Installation Requirements

Strapi requires just installing Node.js. We recommend using version 10.x or later.

This is all that is needed before Strapi can get up and running on your development environment.

# Install Node.js (and npm)

Strapi needs Node.js and npm installed. npm installs at the same time as Node.js. You can following the below instructions to install Node.js on Windows 10, Ubuntu 18.04 and Mac O/S Mojave.

# Installation Instructions for each Operating System:

NEXT STEPS

👏 Congrats, you are all set! Now that Node.js is installed you can proceed to the Quick start.