# Installation requirements
Strapi only requires Node.js. The current recommended version to run strapi is
Node v10 (current
This is all that is needed before Strapi can run on your local environment.
You can also use yarn if you want here are the instructions to get started with it.
- Node.js >= 10.x
- NPM >= 6.x
Strapi is supporting multiple databases. If you are using the
--quickstart or if you manually chose the
SQLite database, you will not need to install any database on you local computer.
If you want to use a custom database, here are the versions you will have to respect:
- MongoDB >= 3.6
- MySQL >= 5.6
- MariaDB >= 10.1
- PostgreSQL >= 10
- SQLite >= 3
👏 Congrats, you are all set! Now that Node.js is installed you can continue with the Quick start guide.